CCNA V3.1
Semestre 2 - Module 3

Discutez de ces questions sur le forum Cisco
Back au sommaire

1 Why is it important to create standards for network consistency? (Choose three.)

reduces network complexity *

increases unplanned downtime

limits unplanned downtime *

increases bandwidth by regulating networking performance

limits events that may impact network performance *

2 A telnet session can be established when using the IP address of a router but not the name of the router. Which of the following is the most likely cause of the problem?

an incorrect host table entry *

an incorrect ARP table entry

an incorrect routing table entry

an incorrect protocol configured

an incorrect subnet mask

3 The serial connection shown in the graphic needs to be configured. Which configuration commands must be made on the Sydney router to establish connectivity with the Melbourne site? (Choose three.)

Sydney(config-if)# ip address 201.100.53.2 255.255.255.0

Sydney(config-if)# no shutdown *

Sydney(config-if)# ip address 201.100.53.1 255.255.255.224 *

Sydney(config-if)# clock rate 56000 *

Sydney(config-if)# ip host Melbourne 201.100.53.2

4 Which commands display information about the IOS or configuration files stored in router memory? (Choose three.)

Router# show ram

Router# show flash *

Router# show hosts

Router# show history

Router# show version *

Router# show startup-config *

5 Select the interface descriptions that provide the most appropriate information. (Choose two.)

circuit number

host IP address *

telnet password *

number of hops between routers

purpose and location of the interface

6 Select the commands necessary to remove any existing configuration on a router. (Choose two.)

delete flash

erase startup-config *

erase running-config *

restart

reload

delete NVRAM

7 Router names are associated with IP addresses. What is the name of the table that is created by this association?

IP table

SAP table

ARP table

MAC table

HOST table *

RARP table

8 Select the commands that will store the current configuration file to a network TFTP server? (Choose two.)

Router# copy run tftp

Router# copy tftp run

Router# copy running-config tftp *

Router# copy tftp running-config *

Router(config)# copy running-config tftp

Router(config)# copy tftp running-config

9 Which statements are true regarding the recommended use of login banners? (Choose two.)

They should be used to display information regarding system changes or maintenance. *

They should be used to display warnings to unauthorized users. *

They should be used to display welcome messages prior to login.

They should be seen only by system administrators.

They should provide confirmation of incoming IP addresses.

10 What is the effect of the command ip host HQ 192.1.1.1?

permits a ping to 192.1.1.1 with the command ping HQ

assigns the description HQ to the interface with the ip address 192.1.1.1

renames the router as HQ

defines a static route to the host 192.1.1.1

configures the remote device HQ with the ip address of 192.1.1.1 *

11 What are the default settings for a serial interface? (Choose three.)

DTE *

DCE

shutdown *

no IP address *

clock rate 56000

encapsulation ARPA

12 What will be the response from the router after the command, "router(config)# hostname portsmouth" is entered?

portsmouth#

portsmouth(config)# *

invalid input detected

router(config-host)#

hostname = portsmouth

portsmouth#

? command not recognized

router(config)#

13 A network administrator wants to assure that any password that permits access to the privileged EXEC mode is not shown in plain text in the configuration files. Which commands will accomplish this task? (Choose two.)

Router(config)#enable cisco secret

Router(config)#enable cisco

Router(config)#service password-encryption *

Router(config)#enable secret cisco *

Router(config)#encrypt-all cisco

Router(config)#service encryption-password

14 Which command sequence will permit access to all five router virtual terminal lines with a password of cisco?

Router(config-line)#config telnet
Router(config-line)# line vty 0 5
Router(config-line)# password cisco

Router(config)# line vty 0 4
Router(config)# password cisco

Router(config)# line vty 0 4*
Router(config-line)# password cisco
Router(config-line)# login

Router(config-line)# config telnet
Router(config-line)# password cisco
Router(config-line)# sessions 0 4

15 An IP network is to be added to a router Ethernet interface. What steps must be performed to configure this interface to allow connectivity to the hosts on this LAN? (Choose two.)

Enter the command no shutdown. *

A password must be set on the interface.

The interface DCE clock rate must be set.

The interface must be configured for virtual terminal access.

The interface must be configured with an IP address and subnet mask. *

The router must be put in setup mode in order for the interface to be configured.

16 What is the default state of the interfaces on a router?

up, line protocol down

down, line protocol down *

adminstratively down, line protocol down

up, line protocol up

17 Which are valid router prompts? (Choose three.)

Router(privileged)#

Router(config)# *

Router(command)#

Router(config-router)# *

Router(config-if)# *

Router(exec)#

18 Select the correct sequence of commands that will configure "Engineering LAN" as the interface description on the Ethernet0 interface.

1)Router# configure terminal
Router(config)# interface e0 description Engineering LAN

2)Router# configure terminal*
Router(config)# interface e0
Router(config-if)# description Engineering LAN

3)Router# configure terminal
Router(config)# interface e0
Router(config-if)# interface description Engineering LAN

4)Router# configure terminal
Router(config)# description Engineering LAN

19 Select the recommended locations to save a running-config file. (Choose three.)

all network hosts

network server *

floppy disk *

TFTP server *

server that is not on the network

20 Which command turns on a router interface?

Router(config-if)# enable

Router(config-if)# no down

Router(config-if)# s0 active

Router(config-if)# interface up

Router(config-if)# no shutdown *

21 Passwords can be used to restrict access to all or parts of the Cisco IOS. Select the modes and interfaces that can be protected with passwords. (Choose three.)

VTY interface *

console interface *

Ethernet interface

secret EXEC mode

privileged EXEC mode *

router configuration mode

22 What must be configured to establish a serial link between two routers that are directly connected?

a clock rate on the DTE interface

a no clock rate command on the DTE interface

no configuration is required

a clock rate on the DCE interface *

Discutez de ces questions sur le forum Cisco
Back au sommaire



mot clé : reponse question ipv6 entrainement vpn voip Examen module semestre tcpip ip questions ipv4 cisco blanc réponses ccna

Copyright © 2011-2015 FrameIP TcpIP. Tous droits réservés. Les marques et marques commerciales mentionnées appartiennent à leurs propriétaires respectifs. L'utilisation de ce site Web TcpIP implique l'acceptation des conditions d'utilisation et du règlement sur le respect de la vie privée.
Sécurité entreprise Téléphonie entreprise Expert de votre Infrastructure Test ADSL Serinya Operateur Telecom