CCNA V3.1
Semestre 3 - Module 2

Discutez de ces questions sur le forum Cisco
Back au sommaire

1 What does OSPF use to calculate the cost to a destination network?

bandwidth

bandwidth and hop count

bandwidth and reliability

bandwidth, load, and reliablity


2 A network administrator has configured a default route on Router_A but it is not being shared with adjacent Router_B and the other routers in the OSPF area. Which command will save the administrator the time and trouble of configuring this default route on Router_B and all of the other routers in the OSPF area?

Router_A(config-router)# ospf redistribute default-route

Router_B(config-router)# ospf redistribute default-route

Router_A(config-router)# default-information originate

Router_B(config-router)# default-information originate

Router_A(config-router)# ip ospf update-default

Router_B(config-router)# ip ospf update-default


3 What are the benefits of the hierarchical design approach that is used in large OSPF networks? (Choose three.)

reduction of routing overhead

increased routing overhead

faster convergence

slower convergence

distribution of network instability to all areas of the network

isolation of network instability to one area of the network


4 Which of the following are required when adding a network to the OSPF routing process configuration? (Choose three.)

network address

loopback address

autonomous system number

subnet mask

wildcard mask

area ID


5 Because of security concerns, a network administrator wants to set up authentication between two routers. Which of the following commands will configure Router_A to trust Router_B with a clear text password of apollo?

Router_A(config-if)# ospf authentication-key apollo

Router_A(config-if)# ip authentication-key apollo

Router_A(config-if)# ip ospf authentication apollo

Router_A(config-if)# ip ospf authentication-key apollo


6 The routers in the diagram are configured as shown. The loopback interface on router R1 is labeled as lo0. All OSPF priorities are set to the default except for Ethernet0 of router R2, which has an OSPF priority of 2. What will be the result of the OSPF DR/BDR elections on the 192.1.1.0 network? (Choose two.)

TCPIP IPV6 VOIP VPN IP IPV4

R1 will be the DR

R1 will be the BDR

R2 will be the DR

R2 will be the BDR

R3 will be the DR

R3 will be the BDR


7 What information can be obtained from the output of the show ip ospf interface command? (Choose three.)

link-state age intervals

timer intervals

router ID number

link-state update intervals

neighbor adjacencies


8 Which command sequence will enable OSPF in the backbone area for the two Ethernet links on RouterA?

TCPIP IPV6 VOIP VPN IP IPV4

RouterA(config)# router ospf 1
RouterA(config-router)# network 172.16.4.0 0.0.1.255 area 1

RouterA(config)# router ospf 10
RouterA(config-router)# network 172.16.4.0 0.0.0.255 area 0
RouterA(config-router)# network 172.16.5.0 0.0.0.255 area 0

RouterA(config)# router ospf 10
RouterA(config-router)# area 0 network 172.16.4.0 0.0.1.255

RouterA(config)# router ospf 0
RouterA(config-route)# network 172.16.4.0 0.0.255.255 area 0

RouterA(config)# router ospf 0
RouterA(config-router)# network 172.16.4.0 255.255.255.0
RouterA(config-router)# network 172.16.5.0 255.255.255.0

RouterA(config)# router ospf 1
RouterA(config-router)# network 172.16.4.0 255.255.254.0 area 0


9 Which of the following are disadvantages of link-state routing? (Choose three.)

Link-state protocols require careful network design.

Link-state protocols are prone to routing loops.

Link-state hello updates can cause broadcast flooding.

Link-state protocols place significant demands on router processors and memory resources.

Link-state protocols require a knowledgeable network administrator.

Link-state protocols do not support Variable Length Subnet Masking.


10 What does OSPF use to reduce the number of exchanges of routing information in networks where large numbers of neighbors are present? (Choose two.)

root router

backup root router

domain router

backup domain router

designated router

backup designated router


11 What speeds up convergence in a network using link-state routing?

updates triggered by network changes

updates sent at regular intervals

updates sent only to directly connected neighbors

updates that include complete routing tables


12 Why is it difficult for routing loops to occur in networks that use link-state routing?

Each router builds a simple view of the network based on hop count.

Routers flood the network with LSAs to discover routing loops.

Each router builds a complete and synchronized view of the network.

Routers use hold-down timers to prevent routing loops.


13 What will be the result of the DR and BDR elections for this single area OSPF network? (Choose three.)

TCPIP IPV6 VOIP VPN IP IPV4

HQ will be DR for 10.4.0.0/16.

Router A will be DR for 10.4.0.0/16.

HQ will be BDR for 10.4.0.0/16.

Router A will be DR for 10.5.0.0/16.

Remote will be DR for 10.5.0.0/16.

Remote will be BDR for 10.5.0.0/16.


14 Which router is the root of an SPF tree?

border router

nearest neighboring router

local router

trunk router, as determined by the SPF algorithm


15 Refer to the network shown in the diagram. Which command sequence on RouterB will redistribute a Gateway of Last Resort to the other routers in OSPF area 0?

TCPIP IPV6 VOIP VPN IP IPV4

RouterB(config)# router ospf 10
RouterB(config-router)# gateway-of-last-resort 172.16.6.6

RouterB(config)# ip route 0.0.0.0 0.0.0.0 serial 0

RouterB(config)# ip route 0.0.0.0 0.0.0.0 172.16.6.6
RouterB(config)# router ospf 10
RouterB(config-router)# default-information originate

RouterB(config)# router ospf 10
RouterB(config-router)# default network 172.16.6.6 0.0.0.3 area 0

RouterB(config)# ip route 0.0.0.0 0.0.0.0 172.16.6.6

RouterB(config)# ip default-route 0.0.0.0 0.0.0.0 172.16.6.6
RouterB(config)# router ospf 10
RouterB(config-router)# redistribute ip default-route

16 Refer to the network diagram. When establishing adjacency relationships, which IP address would router A use to send hello packets to router B?

TCPIP IPV6 VOIP VPN IP IPV4

0.0.0.0

10.11.0.1

10.11.0.2

224.0.0.5

224.0.0.6

224.0.0.255


17 Which router command will display the interface priority value and other key information for the OSPF configuration of the serial 0 interface?

router# show ospf serial 0

router# show interface serial 0 OSPF

router# show ip interface serial 0

router# show ip ospf interface serial 0


18 Why would a network administrator choose to enable MD5 authentication for OSPF exchanges? (Choose three.)

to prevent OSPF packets from being decoded by unauthorized individuals using packet sniffers

to reduce OSPF information exchange overhead

to assure that OSPF routing information takes priority over RIP or IGRP updates

to encrypt routing tables to prevent unauthorized viewing

to ensure that routing information comes from a valid source

to prevent routing information from being falsified


19 What factors should be considered when modifying OSPF hello interval and dead interval timers on a link? (Choose two.)

The dead interval timer value must be kept at four times the hello interval timer value.

Nonbroadcast networks should have shorter hello intervals than broadcast networks.

These intervals should not be changed unless justified by improved network performance.

All routers exchanging OSPF information over the link must have the same interval timer values.

Any change in these interval timer values will apply to all interfaces on the router.

Dead interval timer values should be made shorter on the designated router to improve network response.


20 RouterA, RouterB, and RouterC in the diagram are running OSPF on their Ethernet interfaces. Loopback interfaces (Lo 0) are configured as shown. What happens when RouterD is added to the network?

TCPIP IPV6 VOIP VPN IP IPV4

RouterB takes over as DR and RouterD becomes the BDR.

RouterD becomes the BDR and RouterA remains the DR.

RouterD becomes the DR and RouterA becomes the BDR.

RouterC acts as the DR until the election process is complete.

RouterD becomes the DR and RouterB remains the BDR.

There is no change in the DR or BDR until either current DR or BDR goes down.


21 Which of the following should be considered when troubleshooting a problem with the establishment of neighbor relationships between OSPF routers? (Choose three.)

OSPF interval timers mismatch

gateway of last resort not redistributed

interface network type mismatch

no loopback interface configured

administrative distance mismatch

inconsistent authentication configuration


22 In which types of networks are OSPF DR elections necessary? (Choose two.)

point-to-point

point-to-multipoint

broadcast multiaccess

nonbroadcast multiaccess


23 Assuming that the network has converged, which of the following is true regarding the link-state database held by each router that is in the same OSPF area. ?

The link-state database is stored in a designated router and is accessed by each router in the area as needed.

Each router in an OSPF area has a link-state database containing the same status information.

Each router has a different link-state database depending on its location within the network.

The link-state database in each router only contains information about adjacent routers and the status of their links.


24 How can the OSPF cost for a link be established? (Choose two.)

It is set to 1544 by default for all OSPF interfaces.

It can be set with the ip ospf cost command.

The configured loopback addresses map to link costs.

It is calculated proportionally to observed throughput capacity of the router.

It may be calculated using the formula 108/bandwidth.


25

In your opinion (this has no bearing on your grade), please rate your motivation to do well in this course:

26

In your opinion (this has no bearing on your grade), please indicate your interest in this course:

27

In your opinion (this has no bearing on your grade), please indicate how enthusiastic you are about the content of this course and the things you're learning (or have learned):

Discutez de ces questions sur le forum Cisco
Back au sommaire



mot clé : reponse question ipv6 entrainement vpn voip Examen module semestre tcpip ip questions ipv4 cisco blanc réponses ccna

Copyright © 2011-2015 FrameIP TcpIP. Tous droits réservés. Les marques et marques commerciales mentionnées appartiennent à leurs propriétaires respectifs. L'utilisation de ce site Web TcpIP implique l'acceptation des conditions d'utilisation et du règlement sur le respect de la vie privée.
Sécurité entreprise Téléphonie entreprise Expert de votre Infrastructure Test ADSL Serinya Operateur Telecom